Can't Install

  • updated

Good Morning.

I was using version 3.2.6, on Win 10, it is good, but when I tried update to 3.9.7 its wont install.

I received a msg "TeraCopy Setup - Preparing...

Could you help me?

I Tried uninstal old version, turned the note off... tried more than 5 times.

I install it on the other note with Win10 and it is ok, no problem to install and work.

I tried install manually and the system returned :

=> “TeraCopyService.exe' is not recognized as an internal command

or external, an operable program or a batch file"

=> "Failed to load module "Teracopy.dll"

=>"Failed to load module "Context.dll"

When I run "Teracopy.exe" directly it works, but not installed

Could you send me some directions?

elspeth millar

Hi. I can't help, but just to report I'm similarly having problems and get the errors:

Context.dll failed to register


decoder.dll is either not designed to run on windows or it contains an error.

I've tried with the 3.9.7 on Windows 11.

I've logged two support tickets on this but not had any response.