ClickSwitch shortcut blocks "at sign" (@) in E-Mail addresses

  • updated

In German keyboard layout the shortcut Ctrl+Alt+Q is mapped to the at sign (@). As a consequence I cannot type an E-Mail-Adress when DirectFolders is running. So I unchecked ″ClickSwitch″ under the Options Menu – without success. I always have to close DirectFolders whenever I want to type an E-Mail-Adress.

Is there a workaround for this undesired behaviour or could CodeSector produce a fix for this problem to German users?