W10 TeraCopy unable to copy files to local drives from network issue with fix!

Avatar

Issue: Windows 10 was not allowing me to copy from a mapped network drive with teracopy

Windows would give me an error saying that the resource was no longer available however if I selected using Explorer to paste the files I had no problems


the fact that Windows somehow change this behavior I had just recently upgraded from Windows 7 to win 10 just a pain in the rear as you would expect to be able to copy to your own mapped drives but no Microsoft screwed that up also

just teracopy was having the issue very annoying I use teracopy to transfer files from my Nas to my local drives when I'm doing installs and I use it as a Nas to Nas replication because I like the verification feature.

So I found that there is something wrong with the tokenionization so it was not allowing the mapped drives to be written to if you are experiencing these issues here is the fix I have tested this on my own system and it is consistent and has worked properly

Detail to configure the EnableLinkedConnections registry entry

In Registry Editor, locate and then click the following registry subkey:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

Right-click Configuration, select New, and then select DWORD (32-bit) Value.

Name the new registry entry as EnableLinkedConnections.

Double-click the EnableLinkedConnections registry entry.

In the Edit DWORD Value dialog box, type 1 in the Value data field, and then select OK.

Exit Registry Editor, and then restart the computer.